Page updated: 06/09/2004
About the website

                        Valid XHTML 1.0!

 
gLite 3.0

glite-SE_dcache_admin_gdbm - Update to version 3.0.0-2

Date 02.04.07
Priority Normal

Description


This update contains the latest version of GSIOpenSSH (3.9), which fixes the Denial of Service vulnerability (DoS vulnerability) described in the GGUS ticket 18734 ("gsissh server version out of date").

Please also have a look at the list of known issues.

Updated rpms

Name Version Full RPM name Description
glite-SE_dcache_admin_gdbm 3.0.0-2 glite-SE_dcache_admin_gdbm-3.0.0-2.noarch.rpm glite SE dcache admin gdbm node
gsiopenssh VDT1.2.6rhas_3-2 gsiopenssh-VDT1.2.6rhas_3-2.i386.rpm Virtual Data Toolkit

The RPMs can be updated using apt via

Service reconfiguration after update

Not needed.

Service restart after update

Not needed.

How to apply the fix

  1. Update the RPMs (see above)
  2. Update configuration (see above)
  3. Restart the service if necessary (see above)