Page updated: 06/09/2004
About the website

                        Valid XHTML 1.0!

 
gLite 3.0

glite-SE_dcache_admin_gdbm - Update to version 3.0.1-1

Date 30.04.07
Priority Normal

Description


Dcache

The Dcache component is upgraded to version 1.7.0-34, which contains several GridFTP bug fixes. For more details please see

http://www.dcache.org/downloads/1.7.0/index.shtml

The upgrade shows significant improvements in stability when the packages are used with Java 1.5 compared to Java 1.4. Deployment with Java 1.4 is still possible. In addition to increased stability, the following development has been made to the Dcache component:
  • memory usage is improved (with Java 1.5) and
  • performance is improved (with Java 1.5, as the threading model has improved in this version of Java).
edg-mkgridmap

The new version of edg-mkgridmap (2.9.0) fixes the interoperability problem with axis (1.2.1) and voms-admin (>1.2.20). There are also updates and fixes in the man pages, for example, a valid support email address has been added.

glite-yaim

The new version of glite-yaim adds support for DGAS logging on lcg-CE.


Please also have a look at the list of known issues.

This update fixes various bugs. For the full list of bugs, please see list below.

Fixed bugs

Number Description
 #24043 edg-mkgridmap man page support e-mail address not valid
 #24053 edg-mkgridmap man page does not mention X509_USER_PROXY
 #24343 edg-mkgridmap does not respect the voms-admin WSDL (i.e., is not interoperable with axis 1.2.1 and voms-admin >1.2.20)

Updated rpms

Name Version Full RPM name Description
dcache-client 1.7.0-31 dcache-client-1.7.0-31.i586.rpm dCache Client
dcache-server 1.7.0-34 dcache-server-1.7.0-34.noarch.rpm dCache Server
edg-mkgridmap 2.9.0-1 edg-mkgridmap-2.9.0-1.noarch.rpm A tool to build the grid-mapfile
edg-mkgridmap-conf 2.9.0-1 edg-mkgridmap-conf-2.9.0-1.noarch.rpm edg-mkgridmap configuration files
glite-SE_dcache_admin_gdbm 3.0.1-1 glite-SE_dcache_admin_gdbm-3.0.1-1.noarch.rpm glite SE dcache admin gdbm node
glite-yaim 3.0.1-12 glite-yaim-3.0.1-12.noarch.rpm glite-yaim

The RPMs can be updated using apt via

Service reconfiguration after update

Not needed.

Service restart after update

Not needed.

How to apply the fix

  1. Update the RPMs (see above)
  2. Update configuration (see above)
  3. Restart the service if necessary (see above)