Page updated: 06/09/2004
About the website

                        Valid XHTML 1.0!

 
gLite 3.0

glite-SE_dcache_admin_postgres - Update to version 3.0.9-0

Date 14.01.08
Priority Normal

Description


This update fixes various bugs. For the full list of bugs, please see list below.
YAIM updates

Please see the general release page for the YAIM release notes.

Please also have a look at the list of known issues.

Fixed bugs

Number Description
 #27146 YAIM overwrites /etc/java/java.conf
 #29324 create-default-dirs-CLASSICSE.sh doesn't work with DNS-like VO names
 #29403 BATCH_LOG_DIR variable in site-info.def undefined

Updated rpms

Name Version Full RPM name Description
glite-SE_dcache_admin_postgres 3.0.9-0 glite-SE_dcache_admin_postgres-3.0.9-0.noarch.rpm glite SE dcache admin postgres node
glite-yaim-core 4.0.3-6 glite-yaim-core-4.0.3-6.noarch.rpm glite-yaim-core
lcg-service-proxy 1.0.3-2 lcg-service-proxy-1.0.3-2.noarch.rpm LCG Service Proxy

The RPMs can be updated using apt via

Service reconfiguration after update

Not needed.

Service restart after update

Not needed.

How to apply the fix

  1. Update the RPMs (see above)
  2. Update configuration (see above)
  3. Restart the service if necessary (see above)