Page updated: 06/09/2004
About the website

                        Valid XHTML 1.0!

 
gLite 3.0

glite-SE_dpm_oracle - Update to version 3.0.12-1

Date 20.06.07
Priority Normal

Description

YAIM update

The new DPM info provider is configured. YAIM introduces two new variables:
  • DPM_INFO_USER
  • DPM_INFO_PASS
The first is the mysql DB user which gets select grant to query the database, and the second its password. Both of them are compulsory parameters. IMPORTANT: The variables should not contain any special characters (ex:'-').

The new infoprovider is called by the edguser, and, in order to have the permission, the host certificate gets installed in its .globus directory.

 

Please also have a look at the list of known issues.

Updated rpms

Name Version Full RPM name Description
glite-SE_dpm_oracle 3.0.12-1 glite-SE_dpm_oracle-3.0.12-1.noarch.rpm gLite SE DPM Oracle node
glite-yaim 3.0.1-16 glite-yaim-3.0.1-16.noarch.rpm glite-yaim
lcg-info-dynamic-dpm 2.0.0-1 lcg-info-dynamic-dpm-2.0.0-1.noarch.rpm DPM dynamic information provider.

The RPMs can be updated using apt via

Service reconfiguration after update

Not needed.

Service restart after update

Not needed.

How to apply the fix

  1. Update the RPMs (see above)
  2. Update configuration (see above)
  3. Restart the service if necessary (see above)