Page updated: 21/03/2007
About the website

                        Valid XHTML 1.0!

 
gLite 3.0

glite-SE_dpm_oracle - Update to version 3.0.2

Date 21.08.2006
Priority Normal

Description


This update fixes various bug. For the full list of bugs, please see list below.

Fixed bugs

Number Description
 #17322 lcg-infosites and lcg-info from relocatable gLite 3.0 installation don't work
 #17391 C API crashes with a segmentation Fault
 #17450 PERLLIB is not populated with edg/lib/perl from csh shell
 #18047 yaim still configures edg-utils-sytem but we have moved to fetch-crl

Updated rpms

Name Version Full RPM name Description
edg-profile 2.0.9-1 edg-profile-2.0.9-1.noarch.rpm edg-profile
glite-rgma-api-c 5.0.8-1 glite-rgma-api-c-5.0.8-1.i386.rpm C API for R-GMA
glite-rgma-gin 5.0.7-1 glite-rgma-gin-5.0.7-1.noarch.rpm R-GMA Gin
glite-SE_dpm_oracle 3.0.2-0 glite-SE_dpm_oracle-3.0.2-0.noarch.rpm gLite SE DPM Oracle node
glite-yaim 3.0.0-22 glite-yaim-3.0.0-22.noarch.rpm glite-yaim
lcg-version 3.0.2-1 lcg-version-3.0.2-1.noarch.rpm lcg version info

The RPMs can be updated using apt via

Configuration changes

None

Service restart after update

Recommended.

How to apply the fix

  1. Update the RPMs (see above)
  2. Update configuration (see above)
  3. Restart the service if necessary (see above)