Page updated: 06/09/2004
About the website

                        Valid XHTML 1.0!

 
gLite 3.0

glite-SE_dpm_oracle - Update to version 3.0.8-1

Date 30.04.07
Priority Normal

Description


edg-mkgridmap

The new version of edg-mkgridmap (2.9.0) fixes the interoperability problem with axis (1.2.1) and voms-admin (>1.2.20). There are also updates and fixes in the man pages, for example, a valid support email address has been added.

glite-yaim

The new version of glite-yaim adds support for DGAS logging on lcg-CE.

lcg-vomscerts

The new version of lcg-vomscerts (4.4.1) provides the certificate of the VOMS server for "biomed" and "egeode", which is currently in use, because it was accidentally re-renewed.


Please also have a look at the list of known issues.

This update fixes various bugs. For the full list of bugs, please see list below.

Fixed bugs

Number Description
 #24043 edg-mkgridmap man page support e-mail address not valid
 #24053 edg-mkgridmap man page does not mention X509_USER_PROXY
 #24343 edg-mkgridmap does not respect the voms-admin WSDL (i.e., is not interoperable with axis 1.2.1 and voms-admin >1.2.20)

Updated rpms

Name Version Full RPM name Description
edg-mkgridmap 2.9.0-1 edg-mkgridmap-2.9.0-1.noarch.rpm A tool to build the grid-mapfile
edg-mkgridmap-conf 2.9.0-1 edg-mkgridmap-conf-2.9.0-1.noarch.rpm edg-mkgridmap configuration files
glite-SE_dpm_oracle 3.0.8-1 glite-SE_dpm_oracle-3.0.8-1.noarch.rpm gLite SE DPM Oracle node
glite-yaim 3.0.1-12 glite-yaim-3.0.1-12.noarch.rpm glite-yaim
lcg-vomscerts 4.4.1-1 lcg-vomscerts-4.4.1-1.noarch.rpm lcg-vomscerts

The RPMs can be updated using apt via

Service reconfiguration after update

Not needed.

Service restart after update

Not needed.

How to apply the fix

  1. Update the RPMs (see above)
  2. Update configuration (see above)
  3. Restart the service if necessary (see above)