gLite > gLite 3.1 > glite-MPI_utils > Update to glite-MPI_utils 3.1.6-0  
 
 

 

 

gLite 3.1

glite-MPI_utils - Update to version 3.1.6-0


Date 29.04.2009
Priority Normal

Description


Refer to the main release note for all informations For the release Note :
http://cern.ch/grid-deployment/glite-web/egee/packages/R3.1/updates.asp
Please also have a look at the list of known issues.

This update fixes various bugs. For the full list of bugs, please see list below.

Fixed bugs

Number Description
 #40653 [ yaim-core ] Variable cleaning
 #45446 [ yaim-core ] WN_LIST example file should be updated
 #45649 [ yaim-core ] PYTHON_PATH should be set to Python version specific directories as well
 #45852 [ yaim-core ] PYTHONPATH entries are wrongly ordered
 #45887 [ yaim-core ] Modify config_gip_vo_tag to create Subcluster RTE tag areas
 #46299 [ yaim-core ] incorrect here-doc syntax in config_mkgridmap
 #46633 [ yaim-core ] Add new variables in site-info.def
 #46965 [ yaim-core ] users.conf and groups.conf for PILOT jobs
 #46975 [ yaim-core ] VO_voname_DEFAULT_SE is not populated with value from SE_LIST

Updated rpms

Name Version Full RPM name Description
glite-MPI_utils 3.1.6-0 glite-MPI_utils-3.1.6-0.i386.rpm gLite metapackage (glite-MPI_utils)
glite-yaim-core 4.0.7-9 glite-yaim-core-4.0.7-9.noarch.rpm YAIM core package

The RPMs can be updated using yum via

Service reconfiguration after update

Not needed.

Service restart after update

Not needed.

How to apply the fix

  1. Update the RPMs (see above)
  2. Update configuration (see above)
  3. Restart the service if necessary (see above)