gLite > gLite 3.1 > glite-MPI_utils > Known Issues  
 
 

 

 

gLite 3.1

gLite MPI Utils known issues


MPI deployment known issue

Tracked via Bug #50854 and Bug #41007

Description


MPI deployment together with TORQUE_client doesn't work due to the mentioned bugs. The summaries of the bugs are:
  • Dependency libtorque.so.0 by package mpiexec
  • MPI_utils shouldn't contain "=" dependencies
The fix for these problems is available in patch #3092.

gLite wide known issues

Please also check the gLite wide known issues.