gLite > gLite 3.1 > glite-MPI_utils  
 
 

 

 

gLite 3.1

gLite MPI Utils



Description
gLite MPI Utils.


Documentation
Please see also the common documentation page.


Known Issues
Please pay attention to the known issues.


Supported platform
The gLite 3.1 software stack is supported on Scientific Linux 4 (SL4).


Installation & Configuration
The service is available in RPM and in tarball format. The recommended installation is via the gLite YUM repository. You can find the installation instructions here.

Please refer to the full instructions here:
http://www.grid.ie/mpi/wiki/YaimConfig

Service-specific instructions are available here:
https://twiki.cern.ch/twiki/bin/view/LCG/MPI_configuration_variables and
http://www.grid.ie/mpi/wiki/YaimConfig


RPM Installation via YUM
The yum-module name is glite-MPI_utils.

More information about the YUM installation can be found here.


Installation via individual RPMs
For the list of RPMs needed to install the service, please see the individual versions below.


Released Versions

Version Date Priority Update details List of RPMs
3.1.11-0 16.03.2010 Normal Details RPM list
3.1.10-0 18.02.2010 Normal Details RPM list
3.1.9-0 11.01.2010 Normal Details RPM list
3.1.8-0 31.08.2009 Normal Details RPM list
3.1.7-0 25.06.2009 Normal Details RPM list
3.1.6-0 29.04.2009 Normal Details RPM list
3.1.5-0 01.10.2008 Normal Details RPM list
3.1.4-0 09.06.08 Normal Details RPM list
3.1.3-0 22.05.08 Normal Details RPM list
3.1.2-0 13.05.08 Normal Details RPM list
3.1.1-0 21.02.08 Normal Initial Release RPM list