gLite > gLite 3.2 > glite-WN (Debian x86_64) > Known Issues  
 
 

 

 

gLite 3.2

gLite Worker Node Debian 64Bit known issues


Installation Issues
  • lcg-utils: In order for the checksum functionality to work properly, lcg-utils needs libz.so, which is missing in default installation. To fix this execute:
    ln -s /usr/lib/libz.so.1 /usr/lib/libz.so
  • The lcg-infostites package needs Perl:LDAP which is not defined in its dependencies. Please install manually: apt-get install libnet-ldap-perl
YAIM configuration Issues
  • Debian WN needs gawk to be the default awk editor. YAIM doesn't detect properly when this is not the case and fails with an error saying that gawk is not installed. It may be that gawk is installed but it's not the default editor. In this case, make it the default.
General known Issues

Please also check the gLite wide known issues.