gLite > gLite 3.2 > glite-BDII > Known Issues  
 
 

 

 

gLite 3.2

gLite BDII known issues



bdii-update process dies in the Top level BDII

Tracked via Bug 71222

Description

There is a problem with the top level BDII running bdii package version 5.0.6-1 where the bdii-update process dies. The BDII entries are no longer updated and this causes job failures.

A new version of the bdii package is being prepared. It has been proven to fix the problem in some production BDIIs and it's going to be released to Production with Patch #4356 as soon as it's ready.

bdii doesn't work with SElinux

Tracked via Bug 55394

Description

The 'resource bdii' (e.g. as running on MyProxy) fails to start on SL5 with SElinux enabled, due to SElinux preventing the system openldap server (slapd) from using the BDII port (2170/tcp) and the non-default data directory (/var/bdii/).

A fast solution was to disable (It's advised to put "permissive") the SElinux in the machine.

Upgrade to glite-info-provider-ldap 1.2.3-1

Tracked via No bug

Description

The new version of glite-info-provider-ldap 1.2.3-1 is meant to be installed only in SL5 despite of being a noarch package. Some issues have been detected in SL4 where this package has been installed to carry out some tests in the preproduction service. Therefore we recommend to apply this upgrade ONLY in SL5 BDIIs.

YAIM known issues

For an up to date documentation on configuration known issues, please check also:

gLite wide known issues

Please also check the gLite wide known issues.