gLite > gLite 3.2 > glite-LSF_utils  
 
 

 

 

This site is deprecated

The new site for gLite is available under http://cern.ch/grid-deployment/glite-web/.

This web pages are not longer going to be updated and are kept only as an archive of all the previously released versions.

gLite 3.2

gLite LSF_utils



Description

gLite LSF Utils.

Documentation

Please see also the common documentation page.

Known Issues
Please pay attention to the known issues.

Supported platform
The gLite 3.2 software stack is supported on Scientific Linux 5 (SL5).


Installation
The gLite LSF_utils is available in RPM format. The recommended installation is via the gLite YUM repository. You can find the installation instructions here.

RPM Installation via YUM
The yum-module name is glite-LSF_utils.

More information about gLite 3.2 Installation and Configuration can be found here.


Installation via individual RPMs
For the list of RPMs needed to install LSF_utils Node, please see individual version below.

Released Versions

Version Date Priority Update details List of RPMs
3.2.1-0.sl5 24.03.2010 Normal Details RPM list