gLite > Latest Release  
 
 

 

 

Latest Release



gLite is presently supporting Scientifc Linux 4 and 5, and also Debian 4 (only for WNs).

The latest available gLite release depends on the operating system you are using and the node-type you wish to install. Different node-types (ie services) will be introduced progressively to the gLite 3.2 release on SL5. If they are not yet available, you should use the gLite 3.1 version on SL4.

If you are using:
  • Scientific Linux 5, you should install gLite 3.2
  • Scientific Linux 4, you should install gLite 3.1


gLite 3.2
Supported Platforms: Scientific Linux 5, Debian 4 (only for the gLite WN)

gLite 3.2 has been released on 23.03.2009.

Please, check the updates for the SL5 (64bit) platform to be up to date in the services released in SL5. You can also check the debian release for the WN (64bit) for which there are no updates forseen.

The gLite 3.2 release page can be found here.


gLite 3.1
Supported Platforms: Scientific Linux 4

gLite 3.1 has been released on 05.06.2007.

Check the following locations for updated information on service releases: updates for the SL4 (32bit) platform and updates for the SL4 (64bit) platform.

The gLite 3.1 release page can be found here.


Previous releases
Previous releases are now unsupported but can be found here.